memcached无法创建新进程

时间:2014-11-14 18:02:50   收藏:0   阅读:170

        今天在创建memcached新进程时,无任何报错,但端口没有起,内存和负载都正常,欢迎大神指点!!!

bubuko.com,布布扣


        临时的解决办法:把没用到的进程kill掉,就可以启动了。


        可能的原因:

                ①、www用户的文件打开数不够?

                ②、memcached的进程达到上限?


        个人觉得,原因可能是第一种,了解的大神,指点指点。


本文出自 “无咎” 博客,请务必保留此出处http://perofu.blog.51cto.com/6061242/1576561

评论(0)
© 2014 mamicode.com 版权所有 京ICP备13008772号-2  联系我们:gaon5@hotmail.com
迷上了代码!