商派crm的内存计算组件配置mysql5.6的问题

时间:2014-11-12 21:10:16   收藏:0   阅读:162

商派内存jvm需要从mysql收取订单和会员数据,在同步数据时可能报错。这些报错是由于sql语句写的不规范导致。

虽然不规范,但是也能正常执行,但是当mysql开启”严格模式“后,这些语句就会报错

可以使用以下方式来关闭mysql的“严格模式”

修改方法:在/etc/my.cnf添加  sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

评论(0)
© 2014 mamicode.com 版权所有 京ICP备13008772号-2  联系我们:gaon5@hotmail.com
迷上了代码!